Recensisci!
Diventa un recensore per ricevere prodotti gratuiti o scontati!
Iscriviti
Se desideri, puoi effettuare un'iscrizione gratuita al forum per entrare nella nostra community.
Ricerca Avanzata
Answers
Se necessiti di aiuto, clicca il pulsante "Cerco Aiuto" (disponibile anche per i non iscritti).
Ultimi argomenti
» Comandare la Smart TV con Alexa senza broadlink (gratis)
Da Admin Ieri alle 4:31 pm

» Google Home diventa un traduttore simultaneo
Da Admin Ieri alle 4:27 pm

» Recensione Xiaomi Redmi 5 - Edizione 2019
Da Admin Ieri alle 4:24 pm

» Guadagnare lavorando per Google Street View
Da Admin Ieri alle 4:20 pm

» UMIDIGI F1 - Specifiche tecniche
Da Admin Ieri alle 4:14 pm

» display oled 168x64
Da fulvio Dom Feb 10, 2019 9:47 am

» Metro digitale con Arduino
Da Biciopit Gio Feb 07, 2019 11:54 am

» temperatura con lcd i2c e sensore dht 11
Da fulvio Mer Feb 06, 2019 5:33 pm

» display 16x2 con I2c
Da Admin Lun Feb 04, 2019 5:22 pm

I postatori più attivi del mese
Admin
 
fulvio
 
Biciopit
 

Problemi con l'incorporare dei video di Youtube sul mio sito web

Andare in basso

Problemi con l'incorporare dei video di Youtube sul mio sito web

Messaggio Da Answers il Lun Lug 01, 2013 8:21 pm

Come mai non riesco ad incorporare i video di Youtube? Quando inserisco il video mi esce una strana scritta e non si visualizza il video ma prima non succedeva, come faccio adesso?

Esemio di codice che mi fornisce Youtube:

Codice:
<iframe width="560" height="315" src="//www.youtube.com/embed/CvqJU2ZouHI" frameborder="0" allowfullscreen></iframe>


Hai altre domande sulla risposta data a questa domanda? Vuoi per caso dare la tua soluzione? Contatta lo staff per fare riaprire la discussione (indicando il link del post) oppure pubblica una nuova domanda... è gratis!
Answers
Answers
Livello due
Livello due

Messaggi Messaggi : 34
Crediti Crediti : 99
Reputazione Reputazione : 3
Data d'iscrizione Data d'iscrizione : 22.06.13

Visualizza il profilo

Torna in alto Andare in basso

Re: Problemi con l'incorporare dei video di Youtube sul mio sito web

Messaggio Da Admin il Lun Lug 01, 2013 8:24 pm

Ciao, questo è dovuto da una recente modifica da parte di Youtube per incorporare i video. E' un codice che in alcuni browser (anche molto famosi) non funziona e bisogna modificarlo autonomamente. Quello che bisogna fare, nel settore src="https://www.youtube.com/embed/CvqJU2ZouHI", sostituire le due barre diagonali con http://

Nel tuo caso, il codice diventerà in questo modo:

Codice:
<iframe width="560" height="315" src="http://www.youtube.com/embed/CvqJU2ZouHI" frameborder="0" allowfullscreen></iframe>

Saluti, l'amministratore Ciao!
Admin
Admin
♔ Amministratore

Messaggi Messaggi : 4363
Crediti Crediti : 12155
Reputazione Reputazione : 187
Data d'iscrizione Data d'iscrizione : 08.03.11
Età Età : 20
Località Località : Brescia

Visualizza il profilo http://wikiinfo.forumattivo.it

Torna in alto Andare in basso

Torna in alto


 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum